Can anyone help me? My Zcorp 450 (type1) has developed a fault and is complaining that it has an inverter comm error 61300:0 which the troubleshooting guide suggests needs the inverter fuse to be replaced.

On the 3D Systems forums sometime back there were instructions posted as to what these were in order to replace them but i can’t find it anymore after they reworked their website - can anyone help at all?



1 Like

I have attached a PDF!
579_09875_sb75_zprinter_450_fuse_change_to_20a.pdf (119 KB)

Wonderful! Exactly what I was looking for. Is the fuse a generic off the shelf one or something ‘special’. I’ve been told both…

We used a standard fuse.

I just changed the fuse after managing to source some of the 20A’s off ebay but still no luck.

When I boot up on the attached monitor, I get to the program mode: boot from sci and then lots of rx timeouts then a program mode: boot from flash and then a lowlevel::initialize error pending!

My logs are now showing;

02/24/17 22:16:49 0 0 : booting: stepper controller v2.016
02/24/17 22:16:49 0 0 : booting: servo controller v1.012
02/24/17 22:19:01 0 0 : DSPBOOT::Load err, echo failed 0xaa:0x41
02/24/17 22:19:01 0 0 : DSPBOOT::Load err, upload failed.
02/24/17 22:19:02 0 0 : INVERTER: Failed to load bootloader
02/24/17 22:19:10 0 0 : Could not access NVRAM to download EBox calibration.
02/24/17 22:19:10 0 0 : CalLoad: Unable to Load EBOX Calibration from NVRAM
02/24/17 22:19:10 0 0 : InitCal: System Calibration not valid
02/24/17 22:19:10 0 0 : InitCal: Feeder Slope:73799.000000 Offset:-19.907000
02/24/17 22:19:10 0 0 : InitCal: EBox Slope:1.000000 Offset:0.000000
02/24/17 22:19:10 0 0 : InitCal: DAC Slope:1.000000 Offset:0.000000
02/24/17 22:19:10 0 19 Printer: booting 3DP45110137 (software reset)
02/24/17 22:19:12 0 19 Printer: Rev: 4.154 Jun 12 2009 10:49:29 0x747F81E6 0x3A61B82B
02/24/17 22:19:12 61300 0 INVERTER: bad version number: 0x0

Any clues as I’m hoping that I’m not looking at an new ebox… :frowning:

have you tried changing the setting in the bios?

Hi, sorry, I’m not sure what you mean?

dear all:

i need your help urgently if anyone have the EBOX components replacment for z-corp 450 , i need the service bulitin of replacing all items inside the ebox urgently

Hi all,

I was wondering if anyone got a solution to this.

Replaced the fuse and the cartridge (because it melted). I keep getting the, 'Inverter: bad version number: 0x0". I used a slow blow 20A ceramic fuse. When I start it in boot mode, everything runs properly when I run the tests but it just takes me to the error reboot window when I start it. I attached a photo of what my logo says on start up.

Do I need to do a reset? If so how is that done?

I just need to fix this so I can continue work.