We recently have bought a new zmorph printer but we are not able to use the laser tool.

We already saw all the zmorph tutorials and we still have some queries.

There are some instructions in this link: https://zmorph3d.com/laser-tutorial/, apart from the video, to edit config file and reset the machine to start working. We have followed them but we have not achieved it.

1. We have calibrated it like in the video, changing to the laser tool properly, preparing the DXF file for print and arming the laser.

2. After connecting machine to computer, we have edited config file in laser_module_max_power from “0,1” to “1.0” and laser module_enable from “false” to “true” .
Laser module tickle_power parameter is in “0.0”, is it ok?.

3. Once we try to print ,after reset and arm the laser (red light on), the head starts to move , as if it were printed the file, but the laser beam does nothing over the carboard. It is like if the laser was not enough powerful to cut or make the any work. I attach a photo from the INFO SCREEN during “printing” process

At the screen, It seems that the machine temperature or laser strentgh is too low to start the work. Could it be this the problem? If not, what can it be and how can we solve it?Thank you in advance.



Just want to know:

- Did you see the laser beam? (remember to put on the protective goggle)

- How fast is your work speed? You may need to tune it down.

- What’s the thickness and the colour of the material you are cutting? The colour is important because laser works better with dark coloured materials (better absorption).


Hi. Thanks for your quick response.

There is a tiny laser blue light that we can only see it if we lift up the head over the z axis.

The SET TRAVEL SPEED (in voxelizer dxf view) is 150 mm/s. The GCODE DISPLAY (in voxelizer) has the following parameters speed: XYZ Speed (200 mm/s) Z Speed ( 20 mm/s) E move (5 mm/s) E speed (5mm/s).

The material is a 2mm brown carboard (I attach a photo). The other carboard (also 2mm) is for protect the crystal base.

I really dont know what more can I do :frowning:

Captura de pantalla 2016-03-29 a las 11.25.17.png

You should at least be seeing some marks appear on the cardboard if the laser is firing. I suggest you contact Customer support via the Support / Submit a request at the top right of the page on the tutorial page. You will get a direct acknowledgment to your query - if not let me know and I will talk to them directly.

Iain Duncan mic2c.com

Im still fighting with it…
I have talked with the zmorph support techniques and they told me to reduce the work speed ( to 2mm/s for example), but it there is no difference.
There is only a tiny blue light (like a powerless one) but it doesnt make any marks .

On the other hand, I am also having problems with Y axis configuration. The base goes to the front of the printer when I click on HOME TO THE CENTER. I also attach a photo of the position when I click HOME ALL AXIS (is like Y axis is not well calibrated… or something). Do you know how can a I change that?.
Thank you again for everything,


I am wondering if you are having some focus problem with the laser. You can try changing the work base Z to vary the distance between the laser and the cardboard and try again. Cardboard should be easy to cut and you should at least see some burnt mark.

Seems that your Y-axis is not home correctly. Have you checked that your heatbed socket is well connected? Have you tried to turn off the machine and try again?


Y axis problem is solved.

I have talked with Zmorph support services. They are very kind. We were trying to troubleshoot the issue together, but they concluded that the toolhead should be replaced - it doesn’t catch the cardboard, the laser beam is too weak. The parameter laser_module_max_power in config file is set to 1.0). They suspect it is a laser diode damage… So, we are going to try with another laser headtool!. I will inform you of the latest news. Thanks

Great to hear that. Just curious - what caused your y-axis problem and how did you solve it?