Hello, i just bought a used ZCorp 450.

After turned on, Display on the printer goes black and stays black.

I tried to connect a PC monitor with keyboard and mouse and it shows me F1-F6 square menus:

F1 - Monitor -

“LOWLEVEL : Can’t find PCI card”

F2 - Packets -

my IP address is

my MAC address is 00-50-D9-01-2E-C1

F3 - Layers -


F4 - Stripes -


F5 - Status -


Ignoring message


ignoring message

F6 - Printer -

booting 3DP45110911 (software reset)

ZPRINTER 450 fw rev: 4.161 Sep 7 2010

11:43:15 0x15624966 0x3A61B82B

It looks

I think there is a problem with the hardware, maybe it doesn’t recognize the printer.

Somebody can help with this?

Also can somebody provide a link with the Z450 Disk Image?

Thank you very much in advance.


1 Like

Take apart the electronics package and try to reseat the cards

I did it all night and it finally works!

1 Like

Thank you anyway!

I actually reseated the pci card and it works after that.

Thank you anyway.

Glad you got it working

Excuse me…

Now the problem is with the LAN…

I installed ZPrint software (7155), i connect my note pc with the LAN cable, but i am not able to see the printer.

Is there any special setting to do?

I am on WinXP

Thank you for any advice you can give me.

Hello not sure if you still need help or works now but you need to config your IP to the printers IP

so it can see each other.