Hello, I have Z450 printer, the motherboard has been damaged. I have changed the motherboard to ne one. I have set the IP in .ini file and in the computer under Windows 7 acording to the manual. The printer works perfectly if it is not plugged by Ethernet cable. When it is connected by the Ethernet cable (cross) to the computer it is not starting properly. I have already tried to connected it to router or other pc. The printer stops the start up after “Fifostrokes” (see picture). Please help !!!

Is the Motherboard the correct replacement or something else. If the same I would make sure the BIOS is setup correctly. I am not sure what the default BIOS settings are for the Z450. Just so I have some more info. What happens when you connect the system to a switch with a normal Ethernet Cable. Not a router. Just want to test the Ethernet port on the Mother Board. How do you have the IP setup. For DHCP or did you put in a static IP.

I have the same problem with a 650 the machine boots up all the way and functions with no Ethernet cable connected, as soon as I plug the cable in the machine locks up and all I can do is shut it down and restart. Also I cannot see the printer in the software so I was thinking maybe it is a bad Ethernet port.

The Mohtherboard was bought aftermarket, but it is the same, even the Network Card is the same model. I have tried to connect printer to the switch by the normal Ethernet Cable. When I made it the printer starts normal. But later when I connect PC to the same switch, the printer stops, even the front panel stops to work (I can only switch off the printer by the power button). The IP setup is configured static IP acording to the manual instruction. The PC and Printer has diferent IP adress. Do you have any other idea what is wrong?

Any feedback from anyone?

SOLVED Thanks to moahmedshanash - had to set all serial port IRQ to AUTO in bios - Peripheral setup.

check image.

I had same problem , and I resolved by disabling usb mouse in bios. Same solution though, the IRQ 11 was being used on mouse and NETWORK (LAN) … auto would solve too.