so i needed to change my filament cartridge. i selected unload and it went through the cycle and i got what was left of the old one out. i put the new one in exactly the same as the old cart. PLA nature colored. but every time i went to load cartridge it says no cartridge please reinstall. ive already looking around online and tried several different things. cleaning the contacts and chip in the cartridge. re positioning it. nothing works. also i tried going back to the old cartridge and it worked just fine.

That happend to me before, try and switch the printer off and turn it back on. Clean the chip then try the cartridge again.

Last case you might have a faulty chip on the cartridge.

I had the same thing, the cop on the underside of the cartridge wasn’t programmed properly, if you have the latest firmware update and it still doesn’t work contact the seller and they should send you a replacement chip.

I’ve had this on a couple of new cartridges. As it happens I have one of those cartridge reset devices and that sorts it out so it’s recognisedone.

This is a really painful situation that has occurred to me in the past on my XYZ DaVinci. What happens is that the cartridge serial number is not registered in the XYZ Database. When the XYZ software starts a print job it checks the remote XyZ database over the Internet to validate the cartridge. In my case it took over a month to get this trivial issue resolved. Customer support needs to add the cartridge serial number into the XYZ database before software will allow printing.

I had this happen 2x. It ended up being that I had xyzware open. Xyzware needs to restart in order to detect the new serial number of the filament.

did you take the little rubber stoppers out of the cartridge that will stop them from making proper contact

My suggestion is take the natural Xyz PLA out and immediately return it. I had nothing but issues with it (6 rolls) and it even clogged so bad that one of my extruders became useless. I have a friend who was also having issues. The black Xyz PLA is fine but the natural heats up in the feed tube and creates clogs. I finally just put in hatchbox white PLA. It’s amazing stuff.

yeah it’s the printer itself not seeing the cartridge not the program. I bought it from Amazon so i sent it back out today to get a replacement.

As I said, if it’s the natural cancel it, trust me. It’s the worst stuff ever.

I had a similar problem with abs cartridges before I flashed to repetier. I found cleaning the contacts with a q-tip and a little rubbing alcohol cleaned any dirt and debris off the contacts both on the cart and the machine. An old electronics trick is to use the eraser on a pencil to clean the contacts as well. Either method works bit chances are it’s just shipping dust build up.

I have had this problem numerous times and what works well for me was actually turning off my printer, then turning it back on. Hope this helps!

I ordered some from amazon a while back, The printer did sort of pick it up but as the wrong filament. I think that the chip was the wrong chip. I emailed XYZ support and they sent a new microchip to go with the filament I had.

As a note: they didn’t really communicate that they were going to send me either filament or a new chip… it just arrived in the post about a week later.

Honestly, stop buying xyz filament. Hatchbox is the only way to go. 40% cheaper and much better print quality. Buy a resetter and use an external filament holder. I wish I would’ve spent money on a resetter sooner.