so i just got my scanner a new imac and run and installed parallels and have windows 10 running smoothly on my mac … installed the intel real sense sdk as part of the xyz packaged software and i keep getting a error 5041 device not found , please try again message , i have updated the software and controlled all drive updates for the usb 3 ports , its still not working , can any one help …

1 Like

Did you assign the right USB port to Parallels ?,

when you plug in your device, Parallels should ask where you want the USB device connected to, Win or OSX.

yes i did … im just wondering if perhaps the scanner has an internal fault as the button on the scanner lights up … i shall look into trying the scanner on a up to date pc ( local pc outlet ) … if it gives the same error perhaps its a hardware problem … will let hou know … Thanks for you help …

@Tim_Jason_Sparr did you ever figure this out! i was about to purchase the XYZ before i realized it wasn’t mac friendly. then i remember parallels which i already had a copy of. did you ever get it to work through parallels? hope so! let me know :slight_smile: thanks happy holidays

I haven’t managed yet to run it through parallels . I went to a PC shop and they had it up and running on a new pc with the latest intel chip . I have a new iMac ( literally a month old) and the technician at the pc shop thought there may be an issue with the type of intel chipset that mac uses . its all down to the intel real sense camera that the device uses and perhaps also usb power issues . It may be a graphics card issue too . For now if you haven’t a pc I’m not sure if its going to work . Which is a shame , would be nice if xyz-printing had a wiki or its own help page on this considering the 3d printer (junior) runs ok on my iMac , suppose its about licensing with intel or microsoft or something … anyone else manage to solve this …please help out as i have a scanner doing nothing … would have been nice to get it up and running for the holidays …

I bought this item recently and it was missing the SD card. I was wondering if you still have the driver for Windows 10?



i will take a look … its now still in its box … will try to get it running this weekend

I get the same error on a windows 10 pc. and there was no SD card in the box. and i can’t find the driver on their site. also, on the first machine i installed this on, it never prompted for a driver. the scan quality was just very low and compared to the how to videos, it took me a lot longer to get a scan. then the scan button would not enable. the button on the scanner lit up but did nothing. that was in xyz handy. i tried 3d sense. as soon as i hit the scan button the app crashed. so tech support said try another pc. xyzhandy wants a mystery driver and 3dsense does not detect a scanner. i think the scanner went bad and am working with them to get a replacement.

updating all the windows drivers, the intel realsense and graphic card drivers, did get it working for a short time on the original pc. but there was no SD card. and the apps never prompted for a driver. i think it is just a bad scanner they need to replace.