Hi All,

Decided to tune my I3 plus as best I can and so wondering if Im on the right track.

Things I’ve done just done:

1.PID auto tune
2. Esteps calibration (this was off by 11mm)
3. LCD firmware upgrade.
4. Just about to install z brace mod.
5. Lowered jerk to 8.

That’s all I can think of really.
Does anyone have any recommended values for acceleration and jerk and what I should change to as per below screen shot? Im looking for quality rather than speed so any suggestions are welcome.

Also, my prints have always been slightly too large and ive had to scale to 0.99 in cura to make them fit, what would cause this, X/Y steps off? How would I check/calibrate those.

Current eeprom attached.

1 Like

About the scaling, do you get the same deviation on a 100mm length as you get on a 10mm length? Let’s say both are 0.2mm to long rather than 2%. If so it would be overexstrution/e-steps. In my experience plastic always swells a little/gets a rough surface causing dimensions to get a little bigger. You should however be able to print a hole and bolt with as little as 0.1mm added tolerance (depending on the size). If it scales (you would get a 10.2 length and a 102mm length in my example) it might be the stepper motor calibration is off. I don’t have any experience with the I3 plus so I don’t know how plausible that is. Hope this helps!

1 Like

Accelleration and Jerk: http://3dprinterwiki.info/wiki/wanhao-duplicator-i3/duplicator-i3-calibration/firmware-settings/

That site also has lots of other things on the regular i3 which should mostly translate to the i3 Plus.

1 Like

Looks like the steps per mm are too high, which would explain your oversized prints. These are the settings I use on my Di3 and everything comes out the

correct size.

80.0000 X-axis steps per mm
80.0000 Y-axis steps per mm

400.0000 Z-axis steps per mm

10.000 Max. jerk

0.300 Max. Z-jerk

1 Like

Thanks for the reply, ill input these values and see how it goes.

Not sure, I haven’t checked as I always print the same parts and they are all the same dimensions. I’ve just increased the e-steps as I was getting under extrusion so don’t think its that so the steppers must be off. I’m going to try the settings above and print to compare. Its interesting that my factory defaults for nearly everything are way off.

Sorry if it is a silly question, but what is that screenshot from? I’ve been editing the file directly in Arduino IDE.