i am using the wanhao as a desktop 3d printer i am having a buch of differnt issues with the printer, i am using simplify3d as my soft ware i was wondering if anyone has some fff files that would help me out. if not here are some photos of a print that will best show the problems im having

1 Like

This is a case of underextrusion

http://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#underextrusion

1 Like

First and foremost, as TstarkEngineer said, this looks like a rather major case of underextrusion. You need to recalibrate your extruder Esteps/mm.

I’ve also encountered issues like this when I’ve tried printing with layer heights far too low for my printer to handle, in which case the amount of plastic extruded effectively amounts to nothing so the layers don’t stick, and the top layers don’t infill. What layer heights are you using?

-Karl Zhao

1 Like

Hi,

I also have the Wanhao Duplicator i3. Currently using Cura and it gives great results. They recommend that you print using the SD card. And I have had great results. The prints are done with PLA using 215 ext and 65 bed since I modified it to glass. It sticks great with Hairspray. I tried blue painters tape but the hairspray is doing its job, plus its easier to clean. The bed leveling is very important for this printer. Once you get it right there are no issues. Tweak it using the tons of videos on youtube. Wanhao has videos on a dozen of possible issues you may encounter, not to mention the tons of videos on reviews and modifications to it. I believe it is a very good printer as long as you pay it some attention. No problems using it with Cura and printing from the SD card once I save the gcode file to it.

Looks like a under extrusion problem as shown in the simplify3d troubleshoot doc (https://www.simplify3d.com/support/print-quality-troubleshooting/#holes-and-gaps-in-the-top-layers) What is your extrusion multiplier under the extruder tab in your print settings?

Hi,

It seems to be another case of under extrusion. Try printing hotter (210-220C) and slower (let’s say 40mm/s). If this does not work try: measuring your filament (on 20 or more places) to make sure it is not to thick in some places; calibrating your e-steps or playing with the flow multiplier (on the printer or in Cura). How long have you been printing?

Regards,
Rossgve

This may not be your problem, but this is what happened to me: Cura decided to change my filament diameter setting to 2.25mm when I’m using 1.75mm. I didn’t notice because I never checked it, as it had previously been set at 1.75mm. Still not sure why it happened, but the larger filament setting seems to have caused serious under-extrusion.

Hello Guys, I hope I’m writing on the right board. I’ve just searched for this topic and couldn’t find a relevant 1.
Problem I am facing; Slow Y_Axis movements cause a metallic vibration noise. I’ve captured a video of the issue and here it is;


add: When I lie printer down 90 degrees, noise stops in same condition so I can say gravity has a role in it.
Thanks in further