Anyone else experiencing issues with uploading today?

Tried repairing the model, tried uploading an existing model (Fairphone) which I know is OK, tried chrome and Firefox, seems to fail at 50%

Based on a previous suggestion I tried uploading a zip. Seems to be the upload failing rather than any post-upload processing.

Just tried to attach a screengrab here and that failed too!!

I had the same problem. I tried numerous times same error.

In the end I deleted the cookie for 3dhubs and then it seemed to work

after 10 retries I managed to upload one file last night, then it carried on failing for further files. Today it’s all fine again. Whatever the issue was it seems to have been resolved.

Hi guys, apologies for the website hiccups! We did have some problems over the night, but it was all solved this morning. Thanks for the heads up though.

Hi, this same issue is happening to me today. Takes 10+ attempts then it finally uploads. I’ve also experienced this issue in the past. Is there some kind of peak hour on site? Have no probs uploading to Shapeways and Sculpteo so it’s not the file.

Hi there,

Please feel free to reach out to us directly as so we can help troubleshoot this issue.

Maddie - 3D Hubs
Talk Community Manager