Hi there,

Often, when I want to print, I’m blocked from the beggining simply because the filament is not extruding.

I tried to heat up the extruder, to move manually the filament, to increase the filament flow, but it’s not always working. Could you help me by sharing your tricks ?

Thanks in advance,




Which printer do you use and what material are you prinitng with, what temperatures are you useing?


Hi James,

Thanks for answering :slight_smile:

I’m using Ultimaker 1 or 2 in general. I hit up to 220 degrees sometimes, when it’s not extruding, and lowering the temp. after.

@JulieSillam - I have a couple of UMOs and the answer kind of ‘depends’.

Some filaments do just clog - I have some older colorfab filaments that I just use to print prototypes and they print brill for the first 20 layers and then just gradually clogg - so after a long print I swap out the nozzle and clean it (Let me know if you need to know how to do this.)

Some filaments respond badly to too long a pre-heat - thy clogg the cool zone and will not push through a ‘plugg’. To check this you could pre- heat to 210 and unload the filament and have a look at the end shape - if it looks like the nozzle inside then you are good to snip off and re-start as it is not the filament blocking.

Woodfill and copperfill just clogg because they burn.

Sometimes xt is being used by mistake - and this needs a higher temp

Your drive might not be clean - they can get filled with powder - open up the extruder and look at the hobbed bolt, give it apuff of air with a keyboard cleaner and/or brush it with a small brush. - to test it you could put the filament in, untension the syetem - just tension it until it grips the filament so you can’t pull it out backwards.

Check your delring bearing wheel in the feeder is turning round and not in a groove - I have replaced mine with a metal bearing (£2) on ebay)

Check the filament is smaller than 3mm (2.85) and moving through the bowden ok

So in conclusion it could be at the hot end which is blocked in the tip, or the cool zone or the bowden, or in the feeder not driving it from the back end, or bad filament :slight_smile:

That is my brief cheat sheet for a UMO

nozzles do block - I have done a youtube video on getting them off if you need it.


Wow, thanks so much for this long answer, it’s awesome!!

I can get back to printing now, thanks to you!!

I have sometimes similar problems with my ultimaker 2, usually when the printer has not been used for a long period (8 hours or so). This is the workflow I use before starting to print:

- Heat noozle for at 3 or 4 minutes.

- Slowly Forward the filament with the wheel till it flows evently

- Print as usual

Thanks @BeachLab for your tips :wink:

Hey @BeachLab and @James_2, thanks a lot, your advice has been super useful. I’m printing a crazy amount of Marvins thanks to you :slight_smile:

@JulieSillam no problems - you can never have too many marvins :slight_smile: - for fun cut some pieces of filament 50mm in length and load them into the bowden tube before you print - multicolour marvin :slight_smile:


Hi gents, old thread I know but my first visit so bear with me
I have a UP MIni printer as a hobby/prototyping machine. Have used it for several years mostly with ABS filament and no problems. Have recently been printing with PLA also no problems until now.
I bought three rolls of filament and on the first print job, the extruder started clicking and the filament extrusion started to slow down and eventually stopped, this after printing just the first two layers.
I cleared the extruder, cleaned everything up. Next try, same game exactly. So I swapped to ABS and the same article printed perfectly. Switched back to PLA, problem came back almost immediately.
The ABS is 1.72mm and the PLA is 1.75mm but I can’t believe this is causing the problem. Maybe it is?
Printing temps are about 250 for ABS and 195 for PLA but I don’t get to set these, they appear to be automatic when I select the different materials.
Any ideas why this material is giving me a problem?

old thread yep but I just found this so read this as: I have problems with extrusion too ,my 3d printer is mecreator 2 .I usually have to push the fillament with my hand. To make it go. Maybe some error?? takes about 4 sec to start extruding or maybe more.

Any ideas anyone
o and I cleaned the nozzle few times even tho wasn’t dirty.

I believe I have reduced my problem to the short metal tube going into the hot block (before the extruder nozzle). Seems this tube is getting too hot, causing the PLA to soften and expand. This blocks the tube and causes the whole thing to stop extruding.
But it will print 30 layers before this happens :smirk:
Haven’t got a completed print with PLA yet, have tried 5 different rolls of filament. Don’t know how to control this “hot spot”.
Very frustrating.