Hello everyone,

The first few months of 3D printing on the Zortrax have been great.

Unfortunately lately I’ve had this problem with all my prints.

It seems like the nozzle is scraping flat surfaces, creating lines on them.

It seems to occur on the same places, following the structure of the print.

I have re-calibrated the printer and cleaned the nozzle, but both didn’t solve it.

Does anyone know what this could be and how I can fix it.

Much appreciated!

enable z hop


Many ideas:

+ Z axis problem: nozzle does not lift enough (missed steps?) and slowly there is a delta bezeen the theric and real Z position

+ Bad extrusion calibration: too much plastic is extruded. The layers are too thick and the nozzle “scratch” on it

+ Temperature too low: the nozzle temperature is too low and some hard plastic stick on the nozzle and comes to “scratch” upper layers.


1 Like

Recently I discovered this problem too.

Zortrax support mentioned that this could be a heating problem. I contacted my reseller with this information. I had to send my printer back to my reseller for some tests. After a few tests it turns out that my printer works fine. There’s also no heating problem. They did some tests with their own printer. Same result there…

It looks like a software problem.

At last I did some more tests and I discovered that these bad lines are also visible in z-suite (you have to zoom in…). It Always occurs when a part of the layers contains a top surface and there’s a part that is not part of the top surface. Also it occurs at the corners of the part that’s not part of the top surface. You can see that the start of the line is a bit shifted. This causes the start of this line to be a bit higher (it 's partly on top of an other line). At most times I was able to minimalize/reomve these lines by switching between 0.09 and 0.14mm layer height.

Thanks for the response.

I’ve tried changing from 0.09 to 0.14, this does reduce the effect but it’s still there.

Thanks again.

This reminds me that I’ve got to contact Zortrax support again, because for me this problem isn’t really solved :slight_smile:

Good to know that I’m not the only one with this problem.

Please let me know when Zortrax responds to you;)

Zortrax is going to perform a test print for me. I’ll let you know when there’s some news.

-edit 14/06/16

Zortrax support made a test print. This print also contains the weird lines on the top surface. It looks like a software issue. They’re going to test it with a new (not yet released) version of Z-suite.

I’ll let you know when there are some more updates to share.

-edit 21/06/16

Zortrax released a new version (1.6.0) of Z-suite:

  • Enhanced slicing performance,
  • Added new geometry reading in .dxf,
  • Improved random seam in shell mode,
  • Added dynamic view of estimated print time and material usage in pause mode,
  • Improved top surface of the models,
  • Added hotkeys.

I’ll give it a try tomorrow, so I can see if the surface problem is fixed.

I just finished a test print with the net Z-suite (v 1.6.0).

I looks like he problem is almost gone. These lines are still visible, but absolutely not as much a in previous versions of Z-suite.

For me this is a acceptable result.