Recently purchased a Nobel 1.0A. The printer can print its sample files, but it will not print any user-made sliced .STL files. I am slicing them with the XYZware software; I have used both a mac and windows computer to do this and have tried a variety of files made in different programs (blender vs. 123D etc. all exported as .STL files and then sliced).

.3wn files are successfully created and loaded onto the printer (I have tried loading via computer connection AND flash drive). When I print the .3wn file, the printer begins, displays the estimated time, and then “prints.” However, when the print is “done,” nothing has printed (literally NOTHING).

It’s interesting to note that the printer will indeed print its OWN sample files; the only thing it won’t print is my files, so surely I’m doing something wrong.

Any help is appreciated. I’ve sent in a ticket to XYZ but haven’t heard back yet. Thanks!

TLDR; Nobel 1.0A won’t print user-made files

1 Like

increate the power of the laser…

Their resins do not work well with a power equal to zero. Portal a + 2 going to the xyzware software menu

Well if you can print the sample files, there’s no problem with the printer. Can you tell me exactly what happens when you print your own files. Like does the printer do all the process? do you see the laser? and the bed going up for each layer? and the tank moves up and done properly during your prints? That would be great if you could upload a video of what you do from the beginning to the first few layers of the print to see exactly what’s happening.


I have gone through three of those and had several problems.

but it was printing my STL files. Anyway, it started to print one of them until I stopped the print and changed the resin color.

After that it stopped working, and the two replacements printers never did work.


The printer goes through the entire process, but it will only print the supports. I have been able to see the laser and the bed goes up each layer. With my last print, there was a very thin film of cured resin at the bottom of the tank; it looked like it was the beginning of the object forming, but perhaps it didn’t stick to the build plate? It is not a heavy object, so I’m not sure why this is happening.

I tried increasing the power on the Nobel laser to 2+, but this did not make a difference.

I attached a picture to show how it is printing.

1 Like

Try an OBJ file.

If you do not want to throw away so much resin and time

use this profile

0.1 mm for layer

normal quality

laser power +2

For supports use hight density and large contact

That’s not a curing issue, just turn the laser back to zero.
You need to level your print bed very precisely. First take it off and wash it, dry it and check if it’s completely flat, you can compare it against windows or mirrors. Mirrors are better because you will see the reflection and helps you to find any imperfection on the borders. If it’s totally flat put it back on the printer and re-calibrate the bed but don’t follow the instructions from XYZprinting. Unscrew all four screws of the bed before it’s down and touching the bottom of the tank, push the left side down first to the point that if you push more the right side of the tank starts to go down (don’t go too far and let the metal edge of chassis stay in contact). You can see the screws on the build plate in the reflection of the tank, make sure to leave no space on the left side before tightening the two left screws of the bed. Hold your thumb and index finger (right hand) on the left edges while you are tightening the screws with your left hand. This part is very important to get it right otherwise it’s not calibrated. Then push the right side down with your left hand and don’t let the tank to go down and tighten the right screws. If you do this properly you can even print models without brim. I have done this many times on both Nobel 1.0 and 1.0A and works perfectly all the time. Before printing your own model go to thingiverse and try to get a calibration object like a cube or cylinder and print it. Check the dimensions and see if any axis is way off from the others.

1 Like

Thank you

Thank you! I will try this ASAP and check back with you. Much appreciated!!

I still have time to return my Nobel 1.0A. Is there another SLA or DLP printer you would suggest? I’ve heard a lot of good things about Formlab’s Form 2.