I just assembled the 3d printer and now my problem lies in getting it to work.

First I attempted to autolevel by hitting the “Measure Z Pos” button, however that starts raising ONLY the Z motor, making the extruder run into the side of the printer and start jittering like crazy. I also tried hitting the autolevel button but that did the same thing.

I the installed the driver, the anycubic delta cura software, and even updated the firmware. I then used Cura to manually move the printer, and it was able to move down well (all 3 motors moved at the same velocities). However when i tried going up it simply ran into the side again, like thee first time.

It didn’t let me move it in thee x or y axes, and wouldn’t move in the z direction -0.1mm. When I hit the -0.1mm button it just looped through high pitched noises.

I’ve tried everything, and I just don’t know what the problem is. I don’t see why it would be software because i have seen the same firmware work for others (and I would assume the preinstalled firmware wouldn’t do this either). I don’t see why it would be mechanical since the printer can go down well enough.

please help, thanks

1 Like