Ok I’m about to give up. It’s been several weeks that I’ve been trying to do a decent print but unfortunately my printer stops extruding the plastic after 15-20 mins of printing. I already replaced the nozzle several times, check the correct installation of the ventilation fan, check different printing settings, leveled the building plate. I think I’ve tried all now. Does anybody have an idea of what could be the problem??

In the pictures you can see how the extruding layers slowly disappear.

PLEASE HELP

Sounds like heat creep- heat moving up the heat break and causing the filament to

expand and clog.

I had the same problem, it was because it is summer and I am in the garage at around 100 degrees F. I fixed it by pointing a floor fan into the printer and the prints finish now.

yeah like @Frantic says.

The thermal break tube did you replace it when you changed the nozzle? some times incorrect installation wear on the PTFE lining or using one that doesn’t have a thermal break in the threads has ptfe tube through the whole throat of the tube, or no ptfe in the tube at all will cause symptoms like you are describing.

I am using this one it has a partial ptfe lining and the thermal break in the threads, it has a tapered inside diameter on the filament inlet side too.

Did you try to print a calibration cube? Try a print that you’ve printed successfully and see if it’s still doing the same thing.

Make sure extruder fan is pointing in right direction and you might need to change the cable that connects the extruder to the board.

Mine has started this as well. 3 years old now so I am going to replace the heater extruder block assembly to see if that does it as I have done all the other simple and cheap replacements. So now I am going to try the $300 dollar one and just replace the main block.

Did a replacement on the stepper motor, stepper chip, nozzle, fan, and extruder drive wheel so now time for the big change up.

This usually happens when the nozzle gets hot and somehow dissipates the heat into extrusion mechanism. Make sure feeder teeth doesn’t get hot, otherwise it skips. Turn off the fan and try to print very slowly with lowest temp (like 180C for PLA at 10mm/s), give it a try and see what happens. If it happens after like an hour later then that’s it. You need better isolation.

1 Like

I tried these and my problem continued. Went back to the old tube instead.

Honestly though I think when winter hits your problem will disappear.

I have the same problems on my Replicator 2X. The reason can be many things:

  • bad leveling
  • extruder gear needs to be cleaned
  • hot end temperature to low or to high
  • filament quality -> amount of non-plastic particles in the filament or just dust on the filament tend to burn off and that lead to a clogging nozzle or at least giving the extruder a hard time to push the filament through the nozzle until the point it’s to hard and the extruder gear is milling into the filament.
  • friction of filament in the PTFE tube. Some filaments have higher friction than others. It’s also material dependend. Some PLA doesn’t move very well through the tube. ABS instead slips easily. Maybe you give it a try without the tube.
  • friction of filament spool on the bracket. I’ve replaced the original spool bracket with a design very similar to this: https://www.thingiverse.com/thing:38439
  • Retraction. Yes, retraction! For some reasons the chances of getting a clogged nozzle raise when using retraction. I’ve disabled retraction for some filaments and was able to print successfully
  • The spring for the pushing ball bearing in the extruder is too weak. I’ve replaced it with a stronger one in the left extruder of my Replicator 2X. Granted, I haven’t tested that extruder yet, but I have another printer with a Mk8 china extruder pushing its teeth as deep into the filament as the my left extruder now does and with the Mk8 I didn’t had that issue for 2 years now. And that printer is running 80% of 24/7.
1 Like

have you tried tightening the feeder ?

Have you updated the software . If so take the nozzle off and hit it with a blow torch to make sure it’s clean or buy new tips . If that doesn’t work . Take it apart and clear the clog . The thermo barrier or nozzle . Or just buy the new extruder . It’s 129 I think supposed to be better don’t know .

Con you post a picture of the extruder with the fans and heatsink removed?

You might need a delrin plunger upgrade.

the original feeder isn’t adjustable. It’s just a spring between a fixed point and the lever. The only way is by replacing the spring with a stronger one

how long have you had the printer ?

My Replicator 2X is 7 month old. It is a replacement by Makerbot for the broken one I had previously. Both printers have the same Mk7 extruder with the spring lever.

when was the last time you cleaned the feeder ? sometimes the filament can grind and leave residue in the teeth. This caused the motor to slip on the filament and grind your filament.

This list is pretty complete. The only thing I would add is to check the spool to check if the filament is not tangled. When you remove a spool, sometimes you let go of the tip of the filament and it unwinds a bit. It happened to me once that I just grabbed the tip and pulled it to tighten the loose loops around the spool. As it turns out, what I did was basically tied a knot. When I tried printing again, it printed fine until the knot tightened to the point that the spool would not turn any more.

Also, when the spool is on the last 10-15%, it seems it is harder for the extruder to pull the filament. Lubrication on the spool’s bracket helps. A dry lubricant, like graphite works nicely.

Hi Nicolas

What material are you using? Always happen to the same height and with the same piece?

Once I was printing a piece in abs and at certain height the impression was suspended; The strange thing is that it always happened at the same height.
After trying everything, I realized that the piece had a thin wall at that point and due to the machine trying to make it, it performed constantly retractions that ending up on a bearing eating the filament.

Try several things:
1. Suspend retractions. The piece might look terrible but you will try if that is the problem.
2. slow the print speed or increase the minimum duration of the layer, in the Makerbot software
3.If it is a mechanical problem, adjust the bearing pressure
4. In this link https://www.simplify3d.com/support/print-quality-troubleshooting/#stops-extruding-in-middle-of-print, check the “Stops Extruding Mid Print” information, you might find it usefull