Hi there I am new to the 3D printing world and have a question I am looking for the answer to. I recently purchased a M3D printer. I’ve noticed that the first layer of all my test prints so far have been really low quality. Like the printer prints the first layer extruding around 1.5mm and then changes to a finer resolution once finishing the base layer. I was curious if there was anyway to prevent this as it makes only one side of the printed object visually attractive. I have turned off wave bonding and raft layer. Any help would be appreciated! Thank you!

1 Like

Can u send some Pictures so we can have a better look? its hard to identify the problem through text.


Sure, sorry I’m new to this forum thing. Thanks so much for your response!

This is the top of the print, looks normal:

And here’s the bottom;

I assume the difference in thickness has something to do with support, however, I would like to be able to turn this.

What slicer? It looked like a raft tried to print inside the print! Could be the first layer is really high, nozzle to far from the bed. I would do a level. What are the settings and material?

The printer I am using is the mircro 3D. It isn’t open source, and it does all the slicing and stuff itself. Before printing these are the options it gives me:

I usually print with raft layer off and I still get these results.

Also, I’m printing PLA nozzle at 220 degrees C.