I recently upgraded to a all metal hotend by microswiss. I have been having issues since then.
I just did a test print of a 25mm calibration cube.

The 2 on the left are my controls. The one on the right is the newest one. I cannot figure out why they are so vastly different.

I am not sure the cause as i have not really tweaked anything.

My basic settings:

Layer height .15mm
Shell thickness 1mm
Retraction enabled
Minimum travel .4mm
Enable combing set to all
Minimum extrusion before retraction .02 mm
Z hop when retracting 0.15

Fill bottom/top thickness .6mm
Fill density 20%
Print speed 50mm/s
Print temp 195°c
Bed temp 65°c
Support touching build plate
Platform adhesion type raft
Diameter 1.75mm
Flow 100%

Advanced settings
.4 mm nozzle size
Retraction speed 40mm/s
Distance 7mm
Initial layer thickness .3mm
Initial layer line width 100%
Cut off object bottom 0.0mm
Dual extrusion overlap 0.15mm

Travel speed 80.0 mm/s
Bottom layer speed 30 mm/s
Infill speed 80 mm/s
Top/bottom speed 15 mm/s
Outer shell speed 20 mm/s
Inner shell speed 80 mm/s

Minimal layer time 3 seconds
Cooling fan enabled
Fan full on at height .5 mm
Fan speed min 100%
Fan speed max 100%
Minimum speed 10 mm/s
Cool head lift box unchecked

Was thinking maybe its something with my settings?

Heat transfer characteristics of the the all metal hotend are different. I suspect that the material is flowing better / hotter. Try increasing the number of finish layers to at least 5. You may also try backing off on the temperature a few degrees.

That helped but created a whole new set off issues.

I had heat creep issues due to crossing the fans. I fixed that.

I releveled the bed and adjusted my retraction. Its at 5 from 7 per another user recommendation on another forum.

I am using hatchbox pla. A temp of 190°c. It does not extrude. The bed is leveled to 2mm as it was recommended to be optimal for my .4mm nozzle. I know that cause i used a piece of printer paper folded on itself twice to get the 2mm. It slides freely but has some slight resistance not sure how else to explain it.

The hobbed gear was upgraded to a d4 style gear.

The fans are stock.

I experiance some filament grinding. There is no bulb between the cooling block and extruder. I have run through all troubleshooting for jams from the matter hacker guide. I have also run through the troubleshooting for not extruding at the start of the print. Nothing I do works.

My settings are:

.1 mm layer height
.8 mm layer thickness
.6mm bottom/top thickness
20% fill density
50 mm/s print speed
190°c printing temprature
0°c bed temprature-60°c bed temprature
Support type touching build plate
Platform adhesion type raft
Filament diameter 1.75mm
Flow 100%

Advanced settings
.4 mm nozzle size
Retraction speed 40.0 mm/s
Retraction distance 5 mm
Initial layer thickness .3mm
Initial layer line width 100%
Cut off object bottom 0.0 mm
Dual extrusion overlap .15 mm

Travel speed 80.0 mm/s
Bottom layer speed 30 mm/s
Infill speed 50 mm/s
Top/bottom speed 15 mm/s
Outter shell speed 15 mm/s
Inner shell speed 30 mm/s

Minimal layer time 5 seconds
Cooling fan enabled

Expert settings are:
Minimum retraction travel 1.5 mm
Enable combing set to all
Minimal extrusion before retraction 0.02 mm
Z hop when retracting 0.0 mm

Skirt line count 1
Start distance 2.0 mm
Minimal length 150 mm

Fan full on at height 0.5 mm
Fan speed min 100%
Fan speed max 100%
Minimum speed 10 mm/s
Cool head lift not checked

Solid infill top checked
Solid infill bottom checked
Infill overlap 15%
Infill prints after perimeters unchecked

Structure type lines
Overhang angle for support 60°
Fill amount 15%
Distance x/y .7 mm
Distance Z 0.15 mm

Spiralize the outer contour turned off
Only follow mesh surface turned off

Brim line amount 20

Raft extra margin 5.0 mm
Line spacing 3.0 mm
Base thickness 0.2 mm
Base line width 1.0 mm
Interface thickness .27mm
Interface line width .4 mm
Airgap 0.0
First layer Airgap 0.22
Surface layers 2
Surface layer thickness .27 mm
Surface layer line width .4 mm

Under fix horrible
Combine everything type a is checked
Combine everything type b is unchecked
Keep open faces is unchecked
Extensive stitching is unchecked

The extruder is primed
The nozzle height i think is fine as it is bottomed out and the 1/4th turn to loosen was done followed by heating and tightening per instructions

Not sure if the layer height needs to be adjusted.

Fillament extrusion width was bumped up to 200% at one point but it began to clog so was gradually backed down to 100% and had nothing work.
Tried baby stepping the z offset and that has not helped it extrude.

I have disassembled the extruder and nozzle to clean it. I have Shepard poled the thing. Done nylon cold pulls. Cleared the nozzle with the acupuncture needle. Still no extrusion. There is no grinding or clicking from the motor.

There has been some bed adhesion issues after the change to all metal tip. It has not been resolved.

The bed is level. Reduced the first layer print speed down all the way to 15 mm/s

I have not figured out how to change the buildtak plate just yet.
Blue painters tape has not worked. Extrusion temps been from 170 to 215°c and still will not stick if it even extrudes.

Filament extrudes if i force it through. No jam as I just cleaned it. Checked for filament residue and cleaned a little out.

I cannot for the life of me figure it out. I’m about ready to smash it with a sledge hammer and throw this infernal wanhao duplicator i3 v2.1 into the trash.

Is it my settings? Is it me? Is there a wanhao gremlin that I need to offer a goat to in order to make it like me and decide to work?

I also resorted to switching back to the original tube and hotend it came with and releveled and reset to factory settings and still have the same issues!

Go hotter. I print PLA at around 230 degrees. I have never been able to print it below 200.

I looked at some of your settings more in depth. Try a 0.25mm layer height and set your first layer to print at 125% of this height. Print with bed Temp about 50 degrees C. Slow down your travel speed to 40 mm/s to start with to see if you can get a good print. Kick your print temperature up to 230 degrees C as I said before. If you put masking tape on your bed you don’t need to use a raft or brim.

Thanks for the help. It has started extruding. It was printing then it warped and started seperating sort of.

It pulled off the painters tape might try a raft and see if its any better.

Try turning your cooling off for the first 5 layers or so. I have never seen PLA warp like that and I am wondering if the material is pure PLA. PLA should not warp much at all. You can try going a little cooler with that material. Try 225 or 220 degrees C. Keep with the masking tape and stay away from using a raft if you can avoid it.

Nope still extruding. However it leaks a bit at the start. It then extrudes normally but some edges curl up after printing which then causes bunches which then hits the nozzle and it warps further and pops off the bed after warping further.

I really have to question the quality of the material that you are using. Do you have another PLA that you can try?? What you are seeing is really uncharacteristic of PLA and looks more like ABS. You could have got a mislabeled spool of material. I have never seen PLA warp like what you are showing.

Well not sure how to test if its abs or pla…I hear abs smells bad. It does not have a smell to it when in use. I am not sure whats up with it. I wish i could find someone with an all metal hotend and a i3 v2.1 and get a copy of their settings. I have discovered theres a buldge in the bed though…so think i needto upgrade the bed and plate and see if it fixes anything.

Nope only the hatchbox red pla i got off amazon.!

Heres some photos i took of a test print using just a raft for illustration.