Hi - Flashforge Finder will not print - seems to do everything else(loads filament, extrudes test filament, connects over wireless and USB to the point I can operate jog mode successfully). But when trying to print either wireless, USB cable from the PC or USB stick directly into the printer it simply says ‘file open failed’ - irrespective if its in *.g, *.gx , *.stl or *.x3g formats. Any ideas??

Have tried to upgrade firmware but have the same problem - sim[ply will not open any file presented to it

1 Like

There might be somthing wrong with the name of the file. I had a simular issue. I resolved it by deleting the file from the internal drive of the Flashforge Finder, and from the USB drive, and from the computer, then generated the .gx file again, using a simpler output name for saving. try aaa.gx

Thanks for the rapid response. Did you say there is an internal drive (in other words an on board storage facility) built into the printer?

How do I gain access to the internal hard drive ?

1. Try a different SD card. The finder can have issues if something is written incorrectly on the card.

2. What software are you using. Try flashprint, print directly over usb and let us know if that works.

3. Make sure your filename is less than 30 characters. Try a simple name like abc.

PS, the finder will only print its own filetype. It will not directly print .g, .stl, etc.

Seems to be a port issue. Try doing it with a different PC/laptop.
Flashprint is the only software that can work with Finder. Other software’s G code files might not work.

When you select “Build” the next step gives you the option to select from Internal Drive or USB.

The SD card / Internal drive is located under the cover on the back of det device, top left edge.

Problem solved!! The SD card had blown - replaced this with a new 8Gb unit with 2 folders installed (sys and user) - previous version of the firmware copied into the sys folder and it booted fine. Was then able to upgrade to the very latest firmware. Worked fine after this - now fully functional.

Thanks for everybody’s help on this one.

One new datapoint on this ‘file open failed’ issue: I had this error on a file named ‘test1.gx’. Printer wouldn’t load it to print from an SD card. I took off the ‘1’ at the end of the name and the same file printed without a squawk. That’s a very strange restriction on filenames in my book.