I have a Joysmaker R2 (it’s a chinese copy of the ultimaker original but with heated bed and display with controller, and I changed the hotend to the E3D (on this link http://www.aliexpress.com/item/Ultimaker-Original-E3D-V6-hot-end-mount-full-assemble-kit-Ultimaker-3D-printer-J-head-metal/32596673914.html )that uses the 104gt-2 thermistor (number 5 in marlin’s list). My pcb had to be replaced too, I installed an ultimaker 1.5.7 pcb.
My problem is that the original hotend used a thermocouple and the E3D used a thermistor, now it is showing max temp error because the nozzle temp is showing about 500 celsius, but it is working because if I heat or cool it manually the temperature in the display changes accordingly. So I came to the conclusion that this is a firmware setting problem, but how and where can I change this setting? The only firmware the seller’s website is the cura instalation that comes with the .HEX file which I can not edit.
I found a website that builds the firmware if I have all the configuration data and specifications, but I dont know where to find this info. I tried to Build one anyways using default configuration and used the 104gt-2, then when I flash it the printer reboots showing the right temperature but then the software in the printer freezes and I cant do anything.

Any ideas?

I solved the problem, I found a modified marlin firmware that worked in my printer then I modified it.

Hello, i have the same issue maybe you can help me

I use the 1.5.7 board and want to connect the PT100 Amplifier from E3D. My Temperatur is on 80 degrees and my heatbed on 19…