I’ve tried numerous different prints/settings and I cannot seem to get any infill to print other than the first few layers. I thought I had worked it out when I looked at the preview of one of my prints in Slic3r (Image 1). It seemed to be adding the infill to the hollow sections within the walls. I tried adding more perimeters to fill in this gap to try and trick the software into infilling the main void of the part to no avail. I then created a simple cube (assuming it was a faulty STL file with these voids within the walls) and tried printing with infill. However again, no infill was printed. I’ve added my infill settings to the image list too as that might help highlight where i’m going wrong!

Any ideas will be greatly appreciated as I’m stumped. I’ve only been printing a week so apologies if I’ve missed something simple!


Go through the settings and make sure it is not in vase or spiral mode

Also try unchecking where it says ‘Fill gaps only where needed’

Thanks for your response!

Both these settings are set correctly. Apologies, I had made an incorrect assumption. I thought all 3D prints required some sort of infill, regardless or not if they were modelled hollow. The two objects I were working with, unbeknown to me, were created hollow and were therefore not printing infill. I’ve since created a solid block and have got the infill to print!

P.S. I am new to this hence my incorrect assumption!