Hey guys and girls!

I just bought S3d and I can’t log in for 5 days now. If I miss the password it says wrong password, but if I put the right pass it gives an Activation Error code 1018a. After 4 days I got one e-mail from their support with no help at all.

What I know so far is that the problem is in my computer because I tested my login in another computer on the same network and it worked.

But both computers have Windows 10 64bits up-to-date, same anti-virus, same firewall.

My computer have a better video card and some other software installed. But I tried uninstalling everything I could, disabled the firewall and anti-virus, ended every possible background service running and it just won’t work. Tried different network. Tried uninstalling, downloading and installing again… Tried everything together, separately and in different combinations. Same problem.

I also posted it on their forum, I believe it was “moderated” because it never appeared there (although I got the e-mail reply right away).

Any advise is appreciated.


Hi Daniel,

Your first post on the Simplify3D forums will be moderated. I’m not sure what that error code means, but I assume it must have something to do with a connection error. If you login to your account the Simplify3D site, do you see any machines activated?



1 Like

Hello Marc.

Yes, it looks like a connection problem but I can’t figure how to fix it.

If I login on the site there are no machines activated.


Hi Daniel,

When you run Simplify3D for the first time, you need to run as administrator. If you’re already doing this and it doesn’t work then I would try disabling the firewall while you activate the software. Let me know how you get on.



Hello Marc.

I tried every thing. Disabling firewall, anti-virus and even every other app running on the background and running as admin.

Still nothing.


Hi Daniel,

If you’ve still had no response from support then email me marc@burntproducts.com and I’ll give you an email address that should get you some help :wink: (I don’t think he’d appreciate me sharing it here)



Thank you Marc.

I got a response from them. It takes too long for them to reply but, I got an e-mail address.

Anyway, I already have an e-mail to write back. But their only suggestions were to disable my firewall and anti-virus and to check if the date/time on my computer was correct as I had already done. Waiting for more suggestions but I’m not optimist.

That’s why I thought of using a popular forum since they don’t allow my posts on their forum. I don’t understand it. Other people may have the same problem and if it was discussed online I wouldn’t have to bother anybody. But now Google knows this one and IF I can fix it, the next lucky guy who run into the same issue will have this resource.

I know the problem is on my computer, but I doubt we will be able to pin point it.



Ok. I fixed it.

How? Not so easy. Since their support couldn’t provide me we technical information to pin point the problem, I had to format my computer. First thing installed was Simplify3d and it worked.

Let’s see how it goes now.

You’ve got to be kidding me. that’s not much of a fix. That’s like saying I can drive the new car I bought if, and only if, I completely wipe out my old life haha.

I just bought simply3d and I cant login to the program. I installed, and then ran as administrator (or regular) then it brought up a login window. After I put in my credentials, the login window disappeared with no error or warning. my task manager shows that the program is running though, and it’s taking up CPU power.

Any thoughts for a fix?

I can’t believe they still haven’t fixed it. It’s not a cheap software for such a bad development team. Sorry man, I guess you will have to wipe out your life. Don’t forget to save your dearest memories on a scrap book :slight_smile:

Haha. I’ve heard good things about the software, so the dev team did a good job. It’s the support team that needs some attention. But they’ve been responsive through email so far, albeit nothing useful yet. I think I’m going to get a dedicated laptop and double it up as a home media station.

I finally got it working. I uninstalled the 64bit version and installed the 32 bit version. I ran as admin, logged in, and again nothing happened, but I left the software running. The configuration assistant popped out of no where and its been running without problem since. I’ve restarted the program several times too.

Yeah but having a 32bit software on a 64bit machine is not ideal. Anyway that approach didn’t work for me. And I still think it’s the dev team because as a software developer I disagree that this problem should be fixed by the user with the support team. This is a problem they know about, it is a bug in their software that the dev team should have already found a solution for smooth installation anywhere. And just one of many others as for instance the Flashforge Dreamer latest bios update not being compatible with their software for months already. But yes, they did a great job developing it, it’s just the updates that are not coming.

All, I have also experienced this error and was in fact without my S3D for a couple of weeks because of it. After many (often frustrating) conversions with the S3D support team, they finally pointed me in the right direction by giving me the definition of error code 1018a.

from S3D support: “Error Code 1018a refers to an incompatibility with Windows core services installed on your computer”

I uninstalled a recent windows update by reverting my windows to a backup point automatically generated by the Windows update service (in case the update has adverse effects). Now my S3D works :slight_smile:

My advice is to not join the Windows Insider Program and to be careful with your system updates. Please do not reformat your PC, or settle for using the 32-bit version. BTW, This is the BEST slicer and worth every penny. It would be nice if it was properly supported.

hey guys i have 1 that worked for me
the problem is the firewall
1.go to windows defender security center
2.go on firewall & network protection
3.scroll down and youl see allow an app through firewall
4.click on add another app
5. search were u installed it and choose the application
make sure its ticked and relaunch the app