My Anycubic is not extruding PLA while the nozzle seems to be moving on the printing platform correctly. I noticed the nozzle fan is not kicking on while the nozzle is moving. Nozzle temperature is correct and everything seems to be correct except the PLA doesn’t seem to be feeding into the nozzle!!Any ideas? Please!!

Is it the first layer?

Is the stepper motor driving the filament feed moving??

Thanks for the reply! Yes, the stepper motor to feed the filament in is working. That’s why it is mind boggling to me. Any other suggestions?

Thanks for the reply!

Not only the first layer. It is just not extruding at all, but interestingly enough, a little bit would spit out just before it starts to attempt to print. Any other suggestions?

Is there enough tension in the filament ?? Is the extruder making any noises ??

I believe there is tension to try to push the filament into the extruder, however there are clicking noise or hiccups (its trying to push forward the filament as the stepper motor turns but the filament doesn’t seem to move into the nozzle.) where the filament feeding stepper motor is.

You could try turning up the pot on the stepper driver, you may need a tad more power to overcome any pressure on the filament, what temp/filament are you using, it could be you need a slightly hotter hot end

what if the feed motor doesn’t feed the filament while printing? I have similar problem. and the Filament just won’t be extruded out of the header

Have you tried cleaning the nozzle, you could have a clog

Thank’s for the reply. I check the nozzle with manually extrude the Filament by using Pronterface. The Extrusion worked just fine. There are a little Filament coming out of the nozzle. But it just doesn’t work for test printing. In test Printing(20X20X10) the nozzle seems to move correctly and the two cooling fan work also. But the extrusion motor doesn’t work at all. Only the Filament that I manually feed before was used(picture).


I habe the same problem. Have you solved it ?

Many thanks