i was setting my printer up and every thing worked but it would not print because it had an error saying the my heat bed was to low to start printing the thing is the kossel pulley kit does not come with a heat bed it comes with a glass sheet instead. so what i am trying to say is how do i disable the error so it knows there is not heat bed installed or bypassed it. thanks to anyone you can help me.


I’m assuming you’re using Cura to prep your model.

Did you uncheck the Heat Bed option before saving your model in GCode format ?

It’s located in the Machine settings.