Hello, I made my printer operational yesterday it is the Anet A8 printer. We made sure everything worked and printed a filament guide to make sure that everything ran smoothly. We then printed an improvised cooler suggested by every forum I read on the printer. Sadly today every print has been a complete failure. The Extruder heats up to a solid 190C for a very long time and it prints fine but near the end of the print the extruder drops in temperature all the way to room temperature. This udderly ruins the prints and it does this near the end of the file. We use cura the program that came with the printer to splice the prints. We also tried to print a robot by stacking several on the board but it did this. We then tried only printing one of the robots and it did the exact same thing. Keep in mind this file came with the printer which it should work. We have tried several steps to troubleshooting this but it was in vein due to it still not working.

Thank you very much, Lions2020

P.S. Attached is Pictures of the robots

Update: Thank you for all of these great responses! They all helped fix it together! Thanks everyone who suggested these fixes!

I had the same “issue”, the benefits of cooling each layer better was well worth it . I have learned to program my cooling fans to run at a lower % at certain layers so it will remain at the temp needed. If working through those settings seems daunting, then start your print and wait for the fans to kick on and then reduce the fan %. Mine would drop 30 to 40 degrees until I understood how to program them in Cura. It works very well doing it manually also .

So do you think another splicer would have easier options and do this automatically? So the printer is not at fault then here it is the splicer if I heard this right?

Are you using the included cura profile?

Yes I am, I used the printers configuration in cura and I used the suggested settings from anet using Cura.

1 Like

Can you attach a gcode you’ve sliced and I’ll try it on ours? something small, with temp set to 200 / 55

It don’t looks like is a fan problem… Maybe is too much tension on the extrusor heater wires so when it reachest certain height it disconnects and then no heat…

1 Like

If you are printing it with the cooler in place the cause is that the cooler is cooling the print head off as it moves away from the bed. In cuts is a setting to the cooling fan to turn on at a specific level in the print. On my a8 I have the cooler set to about an 1inch above the bed to turn on and about 75% speed also set the temp to at least 210 then you should get finished prints.

Does it happen at the same height, regardless of model? If so, then it sounds like a wire is being pinched when the Z-axis reaches a certain position.

Just a guess, of course. Strange problem!

1 Like

Is a small fan no an AC…

Send us one of your Gcodes, we’ll test it, if it’s not that we’ll guide you through the next steps to fixing the problem. :slight_smile:

What worked?

I’m having this same issue! These answers didn’t work for me. I assume it has something to do with the motherboard being overworked or something? It isn’t the same point in every print that this is happening, but it’s happening on every print.