I just received a new Wanhao Duplicator 4S, unboxed it following the manual, and I’m currently trying to level the build plate. Yet even with the springs fully extended, there are still about 5mm of air between the nozzles and the plate when selecting “Level build plate” in the LCD menu. The platform stops moving upward far to soon, it ends up way too low.

What I’ve tried so far is to adjust the Z home offset, to no avail, it doesn’t seem to have an effect in that direction. So I’m kinda stuck now, I have some experience with similar printers, but not with this specific model. Am I missing something obvious?


You should be able to move the z endstops switch down.

Oh, good idea, thanks! I’ll keep that in mind if the problem crops up again, as it solved itself after I let the unit sit for a while with screws fully unscrewed. It seems they must have been compressed for a longer time during storage/shipping and simply needed a few hours to re-elongate, the way the unit was packaged did look a bit strange.