I am new to this and do expect some learning curve. I have successfully printed all 4 example prints that came with the SD card no problems. My first print outside of that was going to be a longer spool arm for holding filament.

Try 1: I found a model pulled it into Cura and converted it to code that went onto the SD card and away the print went. But a weird thing became apparent. The completion % was way ahead of where it should have been. So that print I believe ran through what it thought was completion yet the nozzle stayed hot and in contact with the print from the time it stopped until I noticed ( > 1 hr ). My investigation into that failure showed that the code file on the SD card was truncated at about 550 out of the total 1300 lines. I am not sure how this happened but at least it made sense why the print stopped early.

Try 2: I regenerated the gcode placed it on the SD card and then verified the gcode using a third party tool. Kicked off the print and went to bed. This time I woke up to nearly the same condition meaning the print stopped at the same location as before, with the print head resting on the last printed layer. But this time three things were different. 1 the print head did not stay hot when the print stalled. 2 the percent complete was correct when I left it at 25%. And 3 I checked the SD card postmortem and the gcode looked complete this time.

so my limited knowledge in this area has left me scratching my head. Does anyone have experience with this sort of issue? I did still have plenty of height clearance and the filament feed was good. So I don’t think environmental conditions caused a stoppage.

Thanks for reading.

If you can print one model but not another, seems like the issue is the model itself. Either mess around with the slicer settings, or try a different model just to verify.

I can print short models. Nothing that has worked is taller than 2”. The model has been printed by other users.

What slicer settings do you think I should look at?


I’m experimenting the same problem here.

Maker select plus stopping mid print (at a random layer) on location with hot nozzle. I also notices that when the nozzle stops, the completion of the print dash to the end in minutes instead of hours…

I tried to change the SD card but it didn’t changed anything…

did you found any resoltion for this?

Same problem here with my Mini. Tried all previous fixes. Hope someone could come up with an answer. Could the main board be the problem?