Hey! 2 years ago I got a Kossel XL and it has been working fine until recently. The print quality slowly started degrading and it was being caused by extruder not extruding properly- It kept grinding and making a clunking sound.
Since then, I have been through 2 different extruder mounts, 4 different extruder drive gears, I bought some capricorn bowden tubing since it was very cheap and have tried multiple spools of filament. Nothing sorted this problem.
I am printing PLA at 215.c at 50mm/sec with my extrusion multiplier set to 100% and the Esteps/mm set correctly. I have also tried new stepper boards with the correct voltages (0.8v) and nothing has fixed the issue.

Here is a video to show what my printer is doing, if you need any more info, just ask :slight_smile:

Does anyone have any suggestions on how to solve this problem?

Hi there,

It’s possible you have a full or partial clog in the nozzle, I’d recommend trying a cold pull with nylon, or using some cleaning filament.


Maddie - 3D Hubs

Thanks for the reply! I don’t have any nylon or cleaning filament because I usually stick to PLA since its good enough for my application. I would put a new nozzle on and try it but something electronic has went up in smoke and, to say the least, its pretty dead for now.

I will reply as soon as I get it all fixed up.

I hear a PTFE bowden tube resolves this. I’m going to try it. Mine only skips occasionally; usuallywhen the bowden tube is more bent when the effector is near the printing surface.

I’m currently using Capricorn PTFE tubing and its significantly better than regular PTFE tubing, so I’m pretty sure that isn’t the issue. Thanks, anyway!