Hi all I am still finding my feet with the 3D printing but have been going well with it so far. The problem I have is that I have been printing in easy wood cedar 1.75 on my qidi tech 1 dual extruder without trouble. I’ve had a lot of orders for the same model and ran out so i ordered more so I could continue. Naively I thought it would by a straight filament change and off we go. At first glance the filament was a different colour so I thought just because it’s wood saw dust that is to be expected. When I changed it I noticed the texture was different the new being a lot rougher than the original but I changed it over and fired it up. I went back and after 20 minutes it had printed 2 layers ish and stopped. I thought it had blocked so I stripped it cleaned nozzle changed ptfe tube even though there wasn’t really a block put it back together and loaded the filament. Upon loading I noticed it went from really fast flow to almost nothing then fast again no consistent intervals of fast flow or slow usually starts fast then stops. No clicking as if it’s jammed just silent, if I apply small amount of pressure to feed filament it extrudes again. I have tried the following Stripped and cleaned twice ended up replacing nozzle from brass to steel. Tweeked temp settings within the range stated from 195 to 240 degrees. Levelled build plate twice. Tried normal pla in same extruder prints ok. Is there anything any one can suggest. Could I have a problem with my feeder motor??? Any help appreciated

Check the filament diameter. Maybe it is really inconsistent. See how well the gear is grabbing and feeding it.

If PLA is working fine then I think the hardware is ok.

Was the new spool the same brand and type?

A number of people report that using a .5 diameter nozzle works better for wood filament.

All same brand and pla is working. The grab marks are different on the fillament ie more smudged less defined on the new stuff if that makes sense. I have uploaded the fillament sizes old is the 1.75 the new the 1.64