I have a DaVinci 1.0A with a jammed nozzle in the print head. I have seen the XYZ videos and numerous times tried to clean the print head, load and unload filament. Nothing works. Does anyone know of a repair tech for 3D Printers in Oakland County, Michigan

Hey pat1342,

I have a Da Vinci printer and recently had a similar problem. One way of getting rid of it would to be unload the filament, set the printer to clean nozzle and wait till it is ready. It will stop and ask for you to click OK. At this point take a metal piece that came with the printer and push it up the nozzle. This may be able to knock the filament out. Then press ok and reload the filament. If this doesn’t help you should get in contact with your supplier and see what they would advise.

I hope this helps you out

Is it failing to feed while making a clicking sound? If this is the case, your bed height is too high.

How many hours do you have on the 1.0? Are you able to extrude plastic at all or simply nothing comes out? Are you able to fit the little tool (or something similar) they come with into the hot end tip? Do you here clicking when trying to run the machine? With just the information I have here, assuming it wont extrude at all, I’d look to verify all the connections are connected to the print head and no wires have come loose (this is a common issue with Da Vinci 1.0’s) and if they are all connected up proper it sounds like it might be the motor that runs the filament feed into the print head. Unfortunately I am in CA so I cant help you find a tech to fix it, but i’m more than happy to help troubleshoot and give ideas :slight_smile: 3-D printing takes time, just remember not to get frustrated and it will all work out in the end.


Well… I am new to this 3D printer world… what a mess… so … I had the same problem recently. If it is ABS … get out the nozzle head and get a syringe with some acetone, and slowly insert little the acetone to the nozzle (all this, with the da vince off and cold and without puting acetone on the circuits) . With another metalic wire inserted in the filament guide and nozzle (from the bacl, not the point) just move up/down , out, cleaning it as the ABS dossolves

Then, let the acetone evaporate for some time, heat the nozzle (it will make some noises as the acetone evaporates)… and insert the new filament to push the remaining one.

It requires some time, but… it works



I just went through this myself. Was driving me nuts. No extruder click which is a tell tail sign. I don’t have any photos for you. I hremoved the extruder. Removed the “E” clip on the idler wheel filed it smooth made a shim from some plastic packaging for behind the wheel. *it’s a 1/8 E clip I lost 3 of them putting it back together so buy a few. Then I put everything back together. Was still getting a “jam” removed the filament heated the extruder for load unload used the wire thingy to clean the nozzle several times removed the extruder and held it upside down and tapped the case a couple of times with the wire in the nozzle still hot but disconnected. Several small chunks of plastic and debris fell out of the feed end of the nozzle. Put everything back together. Loaded filament got extruded plastic this time but at a weird angle. Continued cleaning with wire thingy until plastic can out straight. Now finishing 29hr print. I had another issue at the same time and reflashed my repetier not sure if it helped but everything is working fine. If on stock software I suggest finding a G version firmware and disconnect/firewall auto update features from windows for xyz crapware.

Hi, I don’t think you need a tech. I have a DaVinci 2.0 and have the same issues. What I suspect is happening is the drive gear that feeds the filament is getting clogged up with small shards of material. I find that I need to pull the heads off, quick release on my model, exposes the brass gears. they are typically cluttered with filament. A simple cleaning with a soft brass wire brush always fixes my feed issues.

I recommend cleaning before a large print, this will save you major headaches if you experience a jam during the build period.

Good luck,


Contact supplier hahaha xyz service after sale is a joke. Forums and ingenuity are what will keep you xyz products working. We have a great community for a poorly manufacturer supported product. I like my DaVinci just not anything to do with xyzprinting.

What have you done to clean it? I’ve had similar issue, I end up taking the nozzle out and soaking it in accetone (accetone works as solvant for the ABS plastic). Whenever that didnt work I used a blow torch to burn off anything stuck in the nozzle. Hope this helps. Ohh and I’ve cleaned it with the blow torch method several times and it works great. Just make sure you take everything off, leave just the brass extruder, get your self some zipties to assemble everything back together too.

What do you mean by—“Just make sure you take everything off, leave just the brass extruder”?

It looks as if a nut is holding the brass extruder to the print head. And there are two red wires and two black wires on the nozzle.

Thanks for getting back to me.

Thanks for getting back to me

Do you disconnect the wires from the hot end?


Jay, Thanks for getting back to me.

I have cleaned the gears with the brush. very little debris.on the gears


Yes, you have to disconnect the hot end (two fat red wires) I belive you’ll need an Allan wrench for that. Then there’s a thermostat that has two small wires, be careful not to yank those out, but that’s held by a small flat head screw and some high temp silicone (you’ll need to buy some high temp silicone when putting everything back, I user Gasket Maker from Autozone)

Yes the brass extruder is held by a nut, you’ll need two wrenches, one to hold the extruder near the head and one to loosen the nut. You want just the brass piece, you won’t be able to pull the thermostat out without separating the aluminum assembly from the extruder head.

Something also to do when you are cleaning the gear, make sure you rotate the gear and interface wheel next to it. I clean both, rotate a little and clean again until both the Brass gear and wheel are cleaned.


The filament was backed up into the aluminum shaft. I finally got the filament out of the shaft and hot end. Now that I removed the hot end and put everything back, the filament will not go thru the to the extruder. I can push thru a wire to the hotend. It seems that there might be an alignment. Thanks for your help so far, Pat

this worked for me, I took off print cartridge, and got a good look at the drive gear and lo and behold, clogged with palstic all the way around it.

I had this same issue I had to remove the carriage the hotend sits in then i could see the stuck filament sticking out the hole where the filament goes in the hotend. I was able to pull it out with needle nose pliers. Unfortunately it happened again a few days ago when the filament broke. This time it was not sticking out far enough to grab it. I can see the piece of filament but can’t remove it or heat the hotend up far enough to melt it out. My hotend cleaners got thrown away by mistake.