I just got a 3D Printer (woo-hoo!) and got to printing 2 days ago. I got the XYZprinting Da Vinci Mini, went through the XYZ software setup guide, and I was up and running.

First, I printed a a shrunken version of the little chalice they have as a sample, it printed perfectly.

Next I tried an Ocarina. I ran into issues with how wide the print got pretty quickly, so I stopped about 10% of the way into it because I saw the plastic warping on the edges. I figured it’d be temperature or something. Whatever, I’ll move on and come back when I’ve got more experience.

So next I tried an Eiffel Tower. I figured it’d be wide at the base and pretty stable, but still elegant enough that I could be proud of it. Easy. It was an 8-hour print, so I watched the first 3 hours (I got quite a bit of stranding, but figured I could dremel it away) and then went to bed. I woke up this morning to a red error light, half of a (terribly printed) Eiffel tower, and no errors showing on the PC.

I restarted the printer after work, and tried another sample. I heard a ton of clicking, and nothing came out. After doing some research, I figured I could open it up and scrape at the extruder gear with the provided brush, and I’d be good to go. Wrong.

First I tried extracting filament. Only screeching. When I opened it up, the bottom portion of the extruder is COVERED in filament. I have no idea how to even start clearing it out of there. I’ve attached a picture. Any suggestions?