I have a XYZPrinting Da Vinci 1.0a printer that worked for a year but has stopped (for almost a year now). When I go to print something, with a design from my computer and the preinstalled options on the machine itself, the extruder and bed will move as they normally would but no filament is released. The machine also makes a popping sound while “printing”.

I’ve tried about 4 different spools and cartridges and always the same result. I’ve calibrated the bed to be between 240 and 250, cleaned the nozzle with the brush provided and metal piece to clear the opening. I know the material is not moist as one of the spools used was sealed just before I loaded it to try and still the same result.

I’ve checked some of the connections directly on the extruder per XYZPrinting customer support and still no luck. I would prefer not to flash the machine or do anything like that as I would like to get help from customer service still but if someone else has had this same issue and knows it fixes it please comment, thanks.

I’ve got a DaVinci Jr 1.0w. It’s the wireless version of what you’ve got. I get the popping noise a lot. Generally, I get it more with old filament, or with filament that has been sitting in the printer for a long time. It seems that their filament does not like humidity very much at all. I’ve had limited success with increasing the nozzle temp on print jobs and with using brand new fresh filament.