Can PLA dry out too much and cause printing issues? I have been having lots of problems with an Ender 3 pro. It would take too long to type up all the issues I have had and fixes that have been tried lol. The latest issue is not getting any filament through the extruder.

A friend of mine has been doing all the fixing and testing. He is in the middle of trying his PLA in my printer and says it seems to be printing ok whereas my PLA doesn’t seem to be printing ok. We buy our PLA from the same company and use the same brand. The only difference was the colour he used. His is red PLA. My PLA is black.

I live in a flat (apartment) that does get very warm in the summer. I don’t know how hot my flat gets as I have never recorded my temperature. I have ordered a digital thermometer to find out just how hot my flat gets.

The latest issue is filament is not coming out of the extruder. I have the all mental feeder assembly upgrade. My friend said it looked like my feeder assembly wasn’t gripping the PLA and pushing it thorough the tubing and that is why no PLA was coming out of the extruder. He took the feeder off and changed the spring for a better one. He also put new Bowden tubing on. After doing all that when he put it back on there was still no filament coming out of the extruder. He then tried taking my extruder off and putting the extruder from his printer on my printer. Even with his working extruder on my printer, he was unable to get the filament to come out of the extruder. He then changed my PLA for one of his. It is early days but he seems to be able to get a good print with his PLA. He said his next test is going to be to see what happens when he puts my PLA back on my printer.


My question is can my flat (apartment) be getting so warm it is drying out if the PLA too much and causing printing issues? Specifically feeder gripping issues and/or extrusion issues.

My friend and I have another question related to this. I have upgraded the firmware from the original one that came with the Ender 3 pro. Could the firmware I upgraded to be causing the current extrusion issues I am having?

My friend just did the following tests with my printer

Put his red PLA in and did a bed level test. It was perfect.

Put my black PLA and did a bed level test. It wasn’t good.

Put his black PLA in and did a bed level test. It was perfect.

He tried one last time doing a bed level test with my black PLA and it wasn’t good.

It seems as though it is my PLA at fault as when he prints with either of his PLA he gets good bed level test prints.

Could it be that my PLA has some got moisture on it and that is what is causing my PLA to give out bad prints?