Hello everyone ,

I have recently bought an Artec Eva 3D scanner and a Projet CJP 660pro 3D printer .
I am trying to 3d print a human body by scanning it first with Eva and then print it .
The problem is that i have made some test and in general th prints look good but the only thing i cant figure it out is the texture , specialy the skin color , i cant get it right .

Can someone tell me what i am doing wrong , and how to get the best results .

Thank you in advance.

2 Likes

Good even lighting makes a big difference.

Hi Eno,

It’s tricky to get good skin tones with an Eva, but not impossible - it took us a quite a while to get it right. I’d be happy to take a look at the file and hopefully can point out what needs doing differently.

Tim

2 Likes

Hi Tim ,

I will upload my scan now

How can i have good even lighting ?
And how to tell when it’s/it’s not enough light ?

Having a great design staff id imperative. Happy to help if you need it. The eva makes great scans but they do need work.

Usually the problem with the skin is that it gets printed somewhat darker than the actual.

What we do is manually edit the texture and make it brighter using zbrush. Then export it as wrl and open it in the old (and better) Zprint!

Is that the problem you’re having?

Trial and error really. Do not scan in the sun either.

If you use ZBrush, switch to the Flat Color material and any shadows on the model will be very obvious.

somehow that’s my problem , but let say that i have made some adjustments with zbrush and photoshop but still when i 3d print it
the color its not so good .

what material should I use when exporting out of Zbrush ?

I have done some trials but still no good .

yes I get it now. This would never print right.

Try this:

1. After you run texturising algorithm in Artec Studio, increase ONLY the brightness bar so that it is between 2.5 and 3.0. That should make it more printer friendly, but might create some very bright spots If that is the case continue down the list:

2. Go to zbrush -> Polypaint, click on Colorise and polypaint from Texture.

3. Move your curson anywhere in the existing texture that looks about right and click C to “get” that color.

4. Reduce RGB intensity to about 8-12 and paint directly on the texture that looks too bright.

Hope this helps

Also don’t forget to save the new texture map before exporting it! Select Texture Map -> Create -> New From Polypaint. Then export

I have done that , i moved the cursor of the brightnessand the cursor of the gama to make it look better but i dont know if this is right ?

Anyway i will try it right now only brightness, hope it works .

It doesn’t matter what material you export with as that won’t affect the print. Export using ZBrush’s 3D print option (I’ve found VRML the easiest format)

Send me a pic of the model from Artec after you increase ONLY the brightness to about 2.85 if you can

Feel free to send via our hub: https://www.3dhubs.com/birmingham/hubs/backface and I’ll take a look. The image you posted looks like a quick fix in photoshop.

Hello!
I’m a student trying to innovate within the growing 3-D printing industry and I was wondering if anybody could fill out this quick survey to help me gather some data. Any responses are helpful, Thanks!

https://docs.google.com/a/d155.org/forms/d/15aMr8mPJYWNf4cVked2GQYF0S49rLq9kr6fmUGu8x_I/edit

The printer will not output exactly what you see in zbrush.

You would have to do come color testing with zbrush and your printer to get similar skin tone.

www.cokreeate.com